EasyAR4.0报错VIOCameraDevice不可用

+1 投票
最新提问 1月 6 用户: zhangbin6658 (130 分)
UIPopupException: VIOCameraDevice not available
用的是EasyARSenseUnityPlugin_4.0.0-final_UnityPlugin_Samples

2 个回答

0 投票
最新回答 1月 6 用户: kenn (2,660 分)
对于EasyAR MotionTracker暂不支持,ARCore/ARKit也不支持的手机,运行会有这个错误,这是正常的。

由于算法对设备有一定要求,我们及操作系统厂商都无法适配所有手机。如果有特殊设备的适配需求,可以联系商务沟通。
发表于 1月 7 用户: tmacyouxiaoke (100 分)
你好,请问一下VIO CameraDevice不可用,EasyAR是用打开RGB去做虚实遮挡还是需要打开深度摄像机,对手机有什么要求?
发表于 1月 8 用户: easyarguxin (700 分)
VIO对手机要求:
1.iOS机型需要支持ARKit
2.Android机型支持ARCore或者支持EasyAR motionTracking。支持ARCore的机型要求可以查看ARCore官网介绍;支持EasyAR motionTracking的机型要求见https://help.easyar.cn/EasyAR%20Sense/v4/Guides/EasyAR-Motion-Tracking-Supported-Devices.html
发表于 2月 13 用户: tmacyouxiaoke (100 分)
怎么联系商务,我们是845的手机
发表于 2月 13 用户: easyarguxin (700 分)
Easyar官网上有联系商务,链接可见https://www.easyar.cn/view/contactus.html
发表于 2月 13 用户: easyarguxin (700 分)
你需要支持的是什么品牌哪一款手机?
发表于 2月 13 用户: tmacyouxiaoke (100 分)
是联想的手机,高通845系列,这个不用用是因为他不在Esay的白名单里面还是硬件条件不满足
0 投票
最新回答 3月 10 用户: deevoo (140 分)
现实证明这个sdk没什么卵用,还不如直接用unity官方的AR function
欢迎来到 EasyAR Q&A ,有什么不懂的可以尽管在这里提问,你将会收到社区其他成员的回答。
...