EasyAR_SDK_2.3.0_Basic_非unity_iOS_dynamic framework 提交AppStore报错

0 投票
最新提问 3月 20, 2019 用户: codingiran (190 分)

EasyAR_SDK_2.3.0_Basic_非unity_iOS_dynamic framework 提交AppStore报错,信息如下:

ERROR ITMS-90056: "This bundle Payload/WekidsEducation.app/Frameworks/easyar.framework is invalid. The Info.plist file is missing the required key: CFBundleVersion."

错误应该是easyar.framework的info.plist没有配置CFBundleVersion

2 个回答

0 投票
最新回答 3月 26, 2019 用户: zhangjian123 (16,800 分)
0 投票
最新回答 4月 3, 2019 用户: kenn (7,040 分)
感谢反馈。这是我们打包的失误。

可以手动打开framework里的plist,修改 Bundle version这一项数值,这并不影响SDK本身功能,可以放心修改。
欢迎来到 EasyAR Q&A ,有什么不懂的可以尽管在这里提问,你将会收到社区其他成员的回答。
...